Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Personal Ancestral File Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

MERGING MULTIPLE SOURCES
Posted by: Cathleen Date: June 15, 2000 at 17:30:10
  of 4837

When I attempt to use the Merge Duplicate Sources option it runs for about two minutes and then PAF locks and will not respond.

I just upgraded from 3.0 to 4.04
I have NO file errors
I have tried restoring the file
I have tried exporting to 5.5 gedcom and then importing
I have tried another "high" powered computer to attempt the merge

I have many duplicate sources -- any suggestions on what I am doing wrong or what I can try?

Thank you.


Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/paf/messages/717.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network