Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Personal Ancestral File Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Unable to run PAF Companion V5.4
Posted by: Bill Buchanan (ID *****2311) Date: November 27, 2010 at 21:03:26
In Reply to: Unable to run PAF Companion V5.4 by Gail Vaubell of 4832

Gail,

PAF Companion versions higher than 5.2 will not run on some older computers. I just now checked and the link on http://www.familysearch.org is for version 5.4. Hmmm... http://store.lds.org/webapp/wcs/stores/servlet/Product3_10705_10551_21013_-1__195813 just has PAF Companion 5.4 also. A few months ago you could download either 5.2 or 5.4.

I can't find a place to download PAF Companion 5.2, but I have a copy of the installer saved my hard disk that I can email you, if you contact me off-list at genealogistbuchanan@gmail.com


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/paf/messages/4517.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network