Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Personal Ancestral File Forum

Post FollowupReturn to Message ListingsPrint Message

Re: PAF Other languages
Posted by: Bill Buchanan (ID *****2311) Date: February 01, 2010 at 07:56:05
In Reply to: Re: PAF Other languages by lori luke of 4836

Hi Lori,

I think that version 5.2 is the only version of PAF5 that is currently available. Any differences between 5.0 and 5.2 will be minimal.

This is not the case with PAF Companion. If you have a licensed version of PAF Companion earlier than 5.2 and it is working, do NOT upgrade PAF Comapanion and it should work fine, with the limitation that it does not support other languages. Upgrading PAF Companion will not solve that problem and will require purchasing a license for the upgrade. (At $6.75 USD it is a minor expense, but if the upgrade will not solve the problem it will be a waste of time and money at this point.)


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/paf/messages/4404.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network