Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Personal Ancestral File Forum

Post FollowupReturn to Message ListingsPrint Message

Re: read only access
Posted by: Bill Buchanan (ID *****2311) Date: June 16, 2008 at 21:58:34
In Reply to: read only access by Abby Ivory of 4836

Hi Abby,
You have already tried the most common solution and it didn't work. Here are two more:

1. Email a copy of your file to yourself as an attachment. See if this version works properly. (Sometimes Windows gets confused about who has permission for what level of access, and this trick usually by-passes this particular problem.)

2. Export your entire file as a gedcom file. Then create a new empty file in PAF and import the gedcom.

Once you have a file that works properly, back it up and then run Check/Repair on it 3 times.

Let us know what worked. If neither one worked, please let us know and we will see what other steps might be needed.


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/paf/messages/4100.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network