Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Personal Ancestral File Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Photes missing
Posted by: Donna Grijalva (ID *****1865) Date: May 17, 2007 at 11:30:04
In Reply to: Re: Photes missing by Bill Buchanan of 4837

My problem started because I exported my PAF from my Hard drive to a Flash Drive. While PAF was on my Hard Drive all my photo's were burn to a Cd. Before opening PAF each time, I had to place the CD in the "D" drive.
So I copied all my photo's to a folder on this flash drive. Then I exported PAF to the same flash drive. Then for two day I had to reroute the photo's. One person at a time. Now the photo's that print states the photos location as G:\Picture,ETC\the name of the photo.jpg........the photo's that don't print and only show the gray box states the photo's location as Picture,ETC\the name.jpg. I'v gone in and delete the photo. Then used the browse to find it again. Have even had to add the G:\ to the location but still the photo won't print. Is there any hope for me???


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/paf/messages/3880.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network