Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Family Tree Maker Installation Forum

Post FollowupReturn to Message ListingsPrint Message

' no internet connection' when l try to register FTM 11
Posted by: Margaret Jackson (ID *****5179) Date: September 29, 2012 at 17:13:34
  of 21722

I have FTM 2011 and up until about 6 months ago all was well and l was registered but out of the blue nothing. Now it just says ' no internet connection' and i do. I have tried the browser thing, nothing, l have tried the adding it to the exception thingy in security but nothing is working.
I have a full suscription to Ancestry and this problem started after l paid for the new subscription in March.
I have brought FTM 2012 and still nothing. I even went back to FTM 2009 and still nothing. I also have FTM on my laptop that is running Vista and a PC that is running Windows 7. Neither of them will connect to FTM.
Very frustrated.
Margaret


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/install/messages/21667.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network