Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Family Tree Maker Installation Forum

Post FollowupReturn to Message ListingsPrint Message

Re: FTM 2011 installs but won't open
Posted by: Jo (ID *****6701) Date: February 02, 2011 at 05:33:34
In Reply to: Re: FTM 2011 installs but won't open by H R Worthington of 21727

Russ,

Do you know anything about 'BigFix'? I thought it might be part of my security system, but it's not listed under Security in the Control Panel. I don't know what it's for.

The reason I ask, when I did the FTM 2011 installation using my second User Account, the BigFix icon started flashing - it's on the bar at the bottom of the screen, but it is usually hidden.

I read that if something is going on in the background, any installation might be affected. I was wondering if this BigFix could be causing the problems I'm having with the FTM 2011 installation.

I wouldn't want to uninstall BigFix if it is needed by some other program, but if it's not needed anywhere, especially by security, could I uninstall it?

I have no idea when it first appeared on my computer, but I did switch from Norton to Microsoft Security Essentials some time ago. Jo


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/install/messages/21152.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network