Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Genealogy Library Forum

Post FollowupReturn to Message ListingsPrint Message

Re: census not completely loading
Posted by: Jeanjb (ID *****1963) Date: May 25, 2005 at 15:00:45
In Reply to: Re: census not completely loading by H R Worthington - TeamFTW of 11366

Yes, I disabled Norton but nothing changed.

The census will load down to line #1 but the rest of the screen is blank. I can click on "next page" and it will load completely.

At other times, with other census, page 1 will load, but "next page" will not. I can go to another name or year and will have no problem at all.

This does not happen every time, in fact probably less than 2 or 3 times per week, but its frustrating.

Is NO ONE else having this problem????


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/genlibrary/messages/11131.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network