Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

saved copy will not open
Posted by: Don Stowe (ID *****5058) Date: April 07, 2006 at 19:49:16
  of 2216

For several years I have used Generations Family Tree Plus with absolutely no problems. I now have a huge database which I do not want to lose. I have been backing up regularly to flash drives and CDs.

Now, when I try to open one of the copies I made with "Save a Copy" it will open in Microsoft Word in Japenese or other machine language. If I try to save a new copy I get the same result. Unfortunately, This problem has corrupted the copies I had made previously. If I send a copy to New Briefcase or My Documents I also get machine language.

I have tried to open the saved file on a different computer with the same result. This indicates to me that the fault is with my Generations program. Is it possible to re-install the program without losing the files in Easy Tree?
Or, is there an easier fix?

The other functions of Easy Tree work fine.

Thanks



Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/955.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network