Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

Problem when age field included in Desendant Reports
Posted by: Lee Beet (ID *****2965) Date: February 14, 2006 at 05:00:18
  of 2216

I have been a very happy user of Generations 5.2 and 8.5a. However when I run a Descendant Report and request ages be included with events, I get a line that looks like this: "%s Date %s Place %s Memo       Age: %d       Age: ?       age: %d, age: 3" Instead of reading: "chd. 14 Apr 1822, Wesleyan, Great Yarmouth, Norfolk, ENGLAND, age: 3." I originally had this problem when I was using Generations 5.2. It seems to have been "imported" with my family file when I upgraded to Generations 8.5a (and Windows ME). Now it's in the system it won't go away.
Any help with this problem would be greatly appreciated as I thought I would be solving the problem by upgrading my computer and software.


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/926.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network