Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

Generations 8.0 data entry proplem
Posted by: Lewis G. Schmidt (ID *****1979) Date: December 13, 2004 at 12:40:17
  of 2216

I solved the problem with my data entry in Generations 8.0 with Windows XP Home Edition.

I clicked on start, then run, and typed in msconfig and when the box came up clicked on start at the top of the box on the right. I then went into msconfig and removed the check from the first five boxes. Reloaded and Generations still didn't work. Went back into msconfig and put the checks back in those boxes and removed the checks from the next five boxes. Reloaded the computer and the Generations problem was solved. I then went back in and took one item at a time, restoring the checks until I discovered which one was the problem. It was AOLDial. There are a lot of people out there with Generations and the data entry problem, and this should help them. It may not be AOLDial for you, but may be one of the others. (lewschmidt@aol.com)

Lew


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/616.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network