Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

Serious Data Loss corruption in 8.5a (won't allow index to rebuild)
Posted by: David Webb (ID *****8354) Date: February 10, 2004 at 04:55:43
  of 2216

I always keep a couple of extra copies of my current major uds file, but after having problems with the data loss syndrome (which is a polite way of putting it) I decided to quit and use a different program. Trying to export the file to gedcom, generations kept freezing up part of the way through (the file is pretty large: 40,000 individuals and about 26 megabytes). So I tried to export one of my copies and the same problem comes up. I go into another of the copies and try to take out all of the zombies (found about 8 total, but must have missed at least one) and then export, but it would freeze up again. So I tried to re-enter some of the ones that I had failed to export, but each of them as I would open them would freeze up as they tried to rebuild their index about 2/3 of the way through. Well, every copy even of fairly recently backed up files started freezing up on rebuild. Copies of ones from about five months ago would rebuild (though I've rebuilt since then because of the occassional crash but never had problems part way through), but this means whatever I've entered in over the past semester is, while apparently still there, unable to be accessed since no other program can read uds files as far as I know. I have tried to abort the validation process as the help file suggests by hitting or holding the shift key, but it continues and then freezes up eventually.

I run XP and clean all other programs out now whenever I use generations (which is a process that to have to go through with is pretty silly to begin with).

If anyone has any advice, I'd appreciate it. I still have a couple of copies of uds files that freeze up on rebuilding. I don't know if even if I could open one of them without rebuilding the index that my problems would be solved since I gather the only way to cull zombies is to mark from the index and then delete marked persons. But at least I could have access to the file. I've been faithful to generations for four or five years, since I got interested in genealogy, but the problems I've had since upgrading the OS to XP (which is great in all other respects in my experience) have gotten me entirely fed up with the product. I've already bought Legacy, I just want to be able to convert my files to gedcom...

Dave Webb


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/353.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network