Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Generations 5.2.1 & Windows 98 Compatibility
Posted by: Michael Hobart (ID *****7776) Date: November 16, 2003 at 08:26:30
In Reply to: Re: Generations 5.2.1 & Windows 98 Compatibility by Terry Foxcroft of 2216

The only two things that you need to watch for are that the original Generations Grande Suite (v5.2) came out before Internet Explorer 5 was released. It has a support file for I.E. 4 and will overwrite the similarly named file for I.E. 5. Sierra has a patch for that (ggspatch.exe) available through http://www.sierrahome.com. Download that patch and run it after installing GGS v5.2 but before rebooting the system.

The second issue was that v5.2 was written before large hard drives became common and will misread the drive space on large drives (reporting disk full when trying to create reports). Download the free upgrade from 5.2 to 6.0 from the same site. That resolves that problem and various other bugs.

Regards, Mike Hobart


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/227.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network