Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

Building Index - Freezes Half Way
Posted by: Catherine O'Neill (ID *****8880) Date: June 27, 2011 at 12:42:51
  of 2216

Hello,

I use Generations Family Tree Plus. One of my trees is very large. Today, for the first time, it froze midway into the "Building Index" process. It validates, but then cannot build the index. I have no problem opening other trees - just this one. I have tried to open it several times, and it freezes at the exact same point in the process. Since I did not back up this tree after my last few uses, and since I have added a huge amount of information, I am at my wits end. How can I open it?

I got an indication that there was going to be a problem when, earlier today, I tried to update my Relationships List so that I could see the exact relationship for the new individuals I had added. I was unsuccessful, so I just moved on.

Please, is there someone who can tell me what I can do to complete the index building process and open the tree?

Thanks,
Cathy


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/2142.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network