Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

Re: GEDCOM Explorer Found-Now how to convert uds files
Posted by: Ronald Bundy (ID *****7996) Date: March 14, 2010 at 13:32:43
In Reply to: Re: GEDCOM Explorer Found-Now how to convert uds files by Joe Chase of 2216

I may be able to do it for you if you still can't get it to work or still need it done. If you are interested in what it took to get Gen 5.2 to work on XP here it goes....Gen. never seemed to install and once even gave me error messages and didn't install any short cuts. Uninstalled with Revo uninstaller and reinstalled this time it installed but still when you click on the exe to start the program nothing happened. But when I clicked on my uds files the program opened and worked! Don't know, don't have a clue to why it worked this way but it did. I have Gen 5.2 Grande Suite. I still like it better than FTM which to me always looked rough, unprofessional and poorly designed. Don't know what your issues are with Gen but it really sucks when a company dumps an outstanding product.


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/1990.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network