Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

More on Data Loss
Posted by: Stephen Steere (ID *****1434) Date: June 30, 2008 at 15:36:00
  of 2216

After a long time of my Generations 8.5 working normally on XP I suddenly experienced data loss every time I opened up a person. I was fortunate to be told on another forum that it was likely to be a software conflict, and told about this forum! The only new thing was a mouse, and not really new, just went from a Logitech MX510 to a MX518. However when I disabled the Logitech software Generations returned to normal thank goodness. So if you have a problem suddenly start its likely to be the latest thing you've installed.


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/1715.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network