Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

Grande Suite 8.0 VALIDATING non-stop
Posted by: Janice Johns (ID *****2606) Date: June 05, 2008 at 13:19:31
  of 2216

I am 61 years old and know little about computers except how to enter the data and how to print it out. Now that I've said that, here's my problem.

I have Generations Family Tree Grande Suite version 8.0, I was using my little plug-in USB disk to keep all my information on, and one day last week when I opened my Easytree and tried to open my family file it had a little empty box come up that said Easytree and then the grey and blue VALIDATING came up and just won't go away. It keeps validating and never going any further.

I've tried my back up file and it does the same thing. I deleted Generations and reinstalled it, but the same thing. Now all my back-up is not working either. I have 40 years of data on here I can't get to. I'm terrified I have lost all my data. Can anyone help me??


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/1705.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network