Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

Re: What's Needed For Vista?
Posted by: Trevor Rix (ID *****9504) Date: January 01, 2008 at 11:06:34
In Reply to: What's Needed For Vista? by Richard Kramer of 2216

Dear Richard,

You need the latest version 8.5a, not the old version 8.5.

We have version 8.5a (Windows XP compatible and also works on Vista) in stock.

Your .uds family files are 100% compatible with v8.5a. Install the new CD, then copy your family files to the new Program Files/Generations folder.

Regards,

Trevor Rix
TWR Computing
http://www.twrcomputing.co.uk


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/1536.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network