Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

Problems with names
Posted by: Gordon Wilkinson (ID *****0498) Date: August 19, 2007 at 13:21:01
  of 2216

I started off years ago with Sierra Generations Family Tree 8.0 and this has run successfully under XP Pro for the last four years. Due to a computer fault had to reload everything and updated to the new Generations v8.5a and suddenly when trying to update a name either the first name or surname will disappear when trying to save. Uninstalled the new version and installed the old version and this is now doing exactly the same. Seems to be a common problem from reading the forum. Could someone e-mail me the solution at the following. gorwdy@blueyonder.co.uk
Remember having this problem years ago and it turned out to be a conflict with some ocr software, don't know if its the same this time round.
Thanks one and all.


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/1405.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network