Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

Sources - can't edit or add
Posted by: Cathy MacKenzie (ID *****2330) Date: May 16, 2007 at 06:58:37
  of 2216

All of a sudden I can't edit a source or add a new one. I can get a blank source number to come up and type in it but it won't save what I have typed. The source number does save, but it is blank. When I try to edit an old source, the same thing happens; I can type in it but it won't save. I never had this problem before. I recently switched to Vista, but I don't recall this happening when I first switched over.

Also, unless I maximize the Notes, the last line in the Notes does not show up. I did have this happen before (when I was using Windows 98), but it disappeared after awhile. But it is now happening again.

Does anyone have any solutions to these problems? Thanks.


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/1352.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network