Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Generations Software Forum

Post FollowupReturn to Message ListingsPrint Message

Generations program "Not Responding"
Posted by: Linda Kaye Cope (ID *****1230) Date: April 18, 2007 at 21:58:09
  of 2216

I was putting some new data on my Generations Family Tree and I got a message that "a problem had been detected and the program had to shut down" and it said "end program now". When I clicked on and opened my family file the screen went to "validating" then to "building index". When the index was almost complete it just stopped and a message came up that "Easy Tree was not responding". I shut it down and opened another family file and it opened just fine. I went back to "My family file" and it went to "validating" again, then to "building index" again, but again it stopped just short of completing the index.

Can anyone help me with this problem?


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/generations/messages/1329.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network