Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Genealogy.com General Questions Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Recovering 5 year old tree
Posted by: Mitchell Okun (ID *****7799) Date: November 29, 2009 at 11:20:22
In Reply to: Re: Recovering 5 year old tree by H R Worthington of 1817

OK a bit of progress, tho I feel I have to explain better that there are two separate problems here.

Regarding the viewing of tree and the Java problem: I am also using Firefox, though I tried and had the same problem with IE8. The site is not listed as trusted on IE8, and I can only add https:// sites on the trusted list. I clicked on the .jar file you listed, and I get "Failed to Load Main Class Attribute" when it tries to install.

In addition to the fact that I cannot *see* the file, I also tried to go through the option of going into my User Home page to *edit* the file, in hopes of being able to at least access the data that way. On my main personal page (the index.html), I see the file under Family Tree Reports. However, when I go to Edit Your Page, there is nothing list under Related Files, Related Links and under Genealogy.com's main section, the link "View Your Saved Trees" has no results. As a matter of fact, you may notice that I attempted to manually recreate some of it with Ancestry.com and downloaded to my PC the gedcom file, and then re uploaded it here ... and while it lists that on my main user page, I get the same Java error, and the same lack of acknowledgement that the file exists when I go to edit.

I have tried to search for my name under *A* tree, not necessarily *MY* tree, and it acknowledges that it is out there, but because I'm doing a basic SEARCH FOR MY NAME INSTEAD OF LOOKING FOR MY TREE, that's what I am referring to it not letting me see. I can't see it under my files, and I'm not allowed to search for it pretending it was someone elses. That part is pretty irrelevant right now and I'm sorry for the confusion.


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/gcomgeneral/messages/1659.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network