Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Genealogy.com General Questions Forum

Post FollowupReturn to Message ListingsPrint Message

Totally Frustrated! Nothing works!
Posted by: Wanda Reed (ID *****2053) Date: March 16, 2009 at 20:43:28
  of 1817

I tried to join your chat room. My computer will not let me. It says the Active-X control is not signed and refuses to load it. I can not add the site to my list of trusted sitees because it demands that all trusted sites begin with https. I can't lower the security of non-trusted sites lower than Medium, which will not allow unsigned Active-X controls. I've tried everything I know to overcome this and cannot.

So I tried looking for help on your site. Every time I try to hit Help it says it can't load that page. When I try to Ask a question it gives me an error saying it is invalid.

Can someone tell me how to get Internet Explorer 7 to load the Active-X control to join a chat room? And can you please fix the help links on your page so they work?


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/gcomgeneral/messages/1570.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network