Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Family Origins Forum

Post FollowupReturn to Message ListingsPrint Message

Re: FO version 6.0=Vista Incompatible
Posted by: Lavada Hartzell (ID *****0953) Date: October 25, 2009 at 19:34:18
In Reply to: Re: FO version 6.0=Vista Incompatible by Al of 5276

Thanks for your help. I am seriously considering using RootsMagic.


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/fo/messages/5236.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network