Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Family Tree Maker Error Messages and Display Problems Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Family Tree Maker 2012 stopped working
Posted by: Alan Breckon (ID *****7371) Date: June 21, 2012 at 09:19:37
In Reply to: Re: Family Tree Maker 2012 stopped working by H R Worthington of 44829

Russ

I don't have autoplay within the files on the CD. I can't locate Launcher.exe anywhere to either turn it off or disable Avanquest/Launcher.

When my FTM CD loads it only gives me the two options - to run launcher or view files. I've chosen the second one and run set up which installs FTM 2012 but then the error message reappears. If I run Launcher I get the same result, but have to go through an Avanquest registration screen.

Do I take it that there is more than one version of the edition, as mine obviously comes with a "launcher" application?

Incidentally I tried to load it into my laptop which is running Windows Vista and after some download issues I eventually managed it - but I realy want it on my home computer. Could the compatability problem relate to the operating system?

Alan


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/errors/messages/44680.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network