Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Family Tree Maker Error Messages and Display Problems Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Family Tree Maker 2012 stopped working
Posted by: H R Worthington (ID *****9660) Date: June 20, 2012 at 06:28:57
In Reply to: Re: Family Tree Maker 2012 stopped working by Alan Breckon of 44827

Alan,

Not sure you went back to your initial message. My reply was message 44670.

But here we go. You said:

Hi

Having mysteriously lost 2 years data from FTM 2005 I purchased the 2012 Platinum edition. Having had a teething problem with Avanquest I finally managed to install the new software, including essential updates that it said were required. However, when I clicked the desktop icon the application initialiser started but then almost immediately advised me that FTM had stopped working.

==> Is Avanquest a reseller? They certainly did not develop Family Tree Maker

==> Was that ICON, the one that was created during the Installation?

==> Were you having other Installation Issues? If so what were they and how were they resolved?



I didn't panic and followed all of the advice in the Companion Guide and FTM Knowledge Base "5029". None of that worked and so I contacted Technical Support. I was told that it was an incompatability problem and that I should remove all of the previous version of FTM 2005 - I was asured that if I backed up what data I had left in 2005 it would be ok.


==> Not sure what "compatibility" problem you would have on a Windows 7, 64 bit computer with FTM2012. There are not issues, unless there is something (software) on your computer, but FTM2012 runs very well on that configuration.


I am running Windows 7 Home Premium - 64-bit system.

I removed all that I could of 2005 and 2012 and re-installed it - only to find exactly the same problem occurred, and does so on every occasion that I have repeated the operation.

I have tried running troubleshoot compatability and it advises that an incompatible application has been detected, but does not tell me which one!


==> WHAT is telling YOU that FTM2012 is an "incompatible application"?


I am now at a loss just to know what to do next.

Please can anybody help me?


==> Please put the Installation CD into a CD Drive, and let it AutoRun. As the "new" installation starts, you should see a message suggesting that you "REPAIR" the installation. That is what you want to do.

Please keep notes, provide some answers to my questions. If it comes up and runs after the Repair, just let us now.

YOU MAY still see the error message that FTM2012 didn't close down correctly, which would be the case, but continue through with trying to see if the Program comes up and runs for you.

It should open on the Plan Workspace. Please create a small test tree (New Tree), if it comes up and runs and let us know.

Thank you,

Russ


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/errors/messages/44677.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network