Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Family Tree Maker Error Messages and Display Problems Forum

Post FollowupReturn to Message ListingsPrint Message

Family Tree Maker 2012 patch
Posted by: James Dell (ID *****8902) Date: December 23, 2011 at 07:51:49
  of 44827

I am on version 21.0.0.452, but every time I try to load FTM 2012 it says there is a required patch. So I attempt to let it do it's thing and it pops up a couple of dialog boxes saying which product to update and I say next but it never seems to do anything except exit and give me the same messages again when I attempt to load FTM2012. I just cancel out of the first popup now so I can use the program. Any clues on how to fix this?

Jim


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/errors/messages/44315.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network