Posted By:bob predaina
Email:
Subject:Re: Multimedia Web Page - Missing Photos
Post Date:September 28, 2000 at 17:42:26
Message URL:http://genforum.genealogy.com/paf/messages/952.html
Forum:Personal Ancestral File Forum
Forum URL:http://genforum.genealogy.com/paf/

George, thanks for all of your help.

So far I have only noticed the problem with photos/scrapbooks not appearing in the web pages while I have been creating either Pedigree/ancestry web pages or descendants web pages. Those are the only problems with 4.04.18 that I've encountered so far.

I understand how, with a database as large as yours, you'd decide against posting all of the images on the web page. Uploading all of that information would take a lot of time.

I am working on a project where I will be distributing the family database in the "web page" format to my extended family on CD rather than via the internet, so uploads of multiple photos won't be a time-consuming problem. Instead, the time consuming factor for me will be making the CDs.

For those people in my family who aren't very computer literate (and won't be running PAF), its very easy to send them all of the information on CD in the "web page" format, which they can view with their browser.

As the work in my geneology research project progresses, I'd like to send the family annual updates to the database on CD. I was thinking that this would make a nice stocking stuffer for the Christmas holiday.

Thanks again for all of your help. I'll let you know if I make any progress or if I find any other problems. From your most recent post, it seems that you've duplicated the problem. I was hoping that the problem was due to a mistake on my part. In comparison to reprogramming the software, I am a pretty easy item to fix.

thanks again!

Bob