Posted By:Bill Buchanan
Email:
Subject:Re: Unable to run PAF Companion V5.4
Post Date:November 28, 2010 at 06:24:22
Message URL:http://genforum.genealogy.com/paf/messages/4519.html
Forum:Personal Ancestral File Forum
Forum URL:http://genforum.genealogy.com/paf/

Gail,

If PAF Companion 5.4 (and more recent versions such as 5.5 and 5.5.1) work, you will be able to preview the available charts and print them. If not, you may need 5.2. I know that when 5.4 was introduced (for compatibility with Windows Vista), 5.2 remained available for computers running earlier versions of Windows and with less RAM than 5.4 required.

I can email the installer for PAF Companion 5.2 if you want it. If you do not have your unlock codes (for 5.2 or higher) you will still be limited to 3 generations and only certain charts.

If you just want to create PDF copies of PAF's charts, you don't need PAF Companion, as any of the free PDF writers will allow you to "print" PDF output from PAF. PrimoPDF is easy to install. When using a PDF writer, remove the check mark in "Print to file" from PAF's Charts and Reports page.

Let us kow how it went.