Posted By:JANET DEANS
Email:
Subject:Re: PAF 5 compatibility with Windows 7
Post Date:September 26, 2010 at 09:49:37
Message URL:http://genforum.genealogy.com/paf/messages/4488.html
Forum:Personal Ancestral File Forum
Forum URL:http://genforum.genealogy.com/paf/

I could not get PAF 5.0 to work on Vista, only on XP. The History Center here uses XP. I can download a more recent PAF onto my Vista, but it will not read my 5.0 records that I have on disk and recorded with 5.0. If anyone can give me a clue to how to make this all work on vista, I would greatly appreciate it. I am not a computer geek so the simpler the instructions, the better.