Posted By:bhkemp
Email:
Subject:PAF Companion problem
Post Date:September 30, 2006 at 12:23:45
Message URL:http://genforum.genealogy.com/paf/messages/3718.html
Forum:Personal Ancestral File Forum
Forum URL:http://genforum.genealogy.com/paf/

Using Companion 5.15

In attempting to print a Descendancy Chart, I first go to Preview, then popup box with Red X says "could not find PDF exchange Driver".

I am using Adobe Reader 6.0. Cannot use newer version as it conflicts with Win98 which I am still using.

How do I solve this problem?

bhkemp

This happens