Posted By:Clive Carpenter (NZPAFUG)
Email:
Subject:Re: Gedcoms
Post Date:November 09, 2002 at 10:52:31
Message URL:http://genforum.genealogy.com/paf/messages/2666.html
Forum:Personal Ancestral File Forum
Forum URL:http://genforum.genealogy.com/paf/

This is from thehelp pages of PAF 5.2.18

Programs that accept GEDCOM 5.5
Some of the newest programs accept UTF8 or Unicode.
The following programs accept GEDCOM 5.5 and require
the ANSEL character set.

Note: If the program you need is not on this list, ask the other person to find out what version of GEDCOM and what character set you should use.

Ancestral Quest 2.1 and higher.

Ancestors and Descendants 1.4 and higher.
In the Char Set drop-down box, select ANSI..

Brothers Keeper 5.2g.

Cumberland Family Tree 2.51.

DISGEN 7.0e.

DoroTree 1.2 and higher.

Dynas Tree 200.

Everyone's Family Tree 3.03a.

EZITREE Windows Family History 6.48.

Family Origins, version 6.0 and higher.
In the Char Set drop-down box, select ANSI.

Family Reunion 97.1.
In the Char Set drop-down box, select ANSI.

Family Ties 4.0.

Family Treasures 2.01.

Family Tree Maker Exchange Utility, 7.5.

FTREE 1.4.

GEDitCOM 2.8.

Genealogical Information Management 3.2.

Genealogia 3.1.

Griot Alternative 3.15.

Generations Family Tree, version 8.0.
In the Char Set drop-down box, select ANSI.

Kindred Konnections (myTrees.com).

Kith and Kin Pro 1.0 and higher.

The Master Genealogist, versions 3.x and higher.

Legacy, version 2.0.

Reunion 3.0.

Roots IV.

Tree Draw 2.0.

Ultimate Family Tree 3.0.



If the version of FTM is less than that mentioned above then select a PAF 4.0 Gedcom export that creats GEDCOM in the old FOrmat, if the daos not work Select PAF 2.31 fromat which is even older.

Clive