Posted By:Diana Gale Matthiesen
Email:
Subject:LDS 1880 census index CDs - FolioObjects.ocx error
Post Date:September 27, 2002 at 23:49:27
Message URL:http://genforum.genealogy.com/paf/messages/2595.html
Forum:Personal Ancestral File Forum
Forum URL:http://genforum.genealogy.com/paf/

This question is not about PAF, but about the LDS 1880 Census CDs. They offer no support for these CDs, so I don't know where else to ask...

Several years ago (before FamilySearch.org came online), I bought the LDS "Vital Records" data CDs. They came with a "Family History Resource File Viewer" (by "Folio"), version 1.0. I installed it. It worked fine.

Several months ago, I bought the LDS 1880 Census CD collection. It came with version 4.0 of the "Folio" Viewer. I installed the new Viewer over the old one. It worked fine with the new CDs, but would not open the old "Vital Records" CDs. I gave up using the older CDs until today, when I particularly wanted to use them.

I re-installed the old version of the Viewer *in a different folder*. It worked fine, and I could use the older CDs. When I finished with them, I closed the old viewer and opened the new one. When I tried to open one of the new, 1880 census CDs, the program complained that I had an old version of the Viewer and needed to install the new one. It appeared to me that some shared file had been overwritten by the old version and that I had no choice but to uninstall the old version and re-install the new version, which I did. The problem is...

Now when I try to access one of the 1880 census CDs, the Viewer (v. 4) gives me this error message:

Runtime Error '339'
Component FolioObjects.ocx or one of its dependencies not correctly registered: a file is missing or invalid.

Ironically, FolioObjects.ocx *is* being installed (to the C:\WINDOWS\SYSTEM\ folder), but apparently it is not being properly registered. I have uninstalled, re-installed, and "repaired" the new Viewer several times. No joy.

What can I do?

Diana

P.S. Running Win98 on a Pentium PC w/128M RAM and a 13G HD.