Posted By:John Moran
Email:
Subject:Re: PAF5.1 does not start
Post Date:January 24, 2002 at 16:33:16
Message URL:http://genforum.genealogy.com/paf/messages/2222.html
Forum:Personal Ancestral File Forum
Forum URL:http://genforum.genealogy.com/paf/

Similar NO Launch problem now shows on my Win 98 computer. I brought this on today by failing to close PAF5.exe in Word97 before trying to launch the program. Rebooted everything, but now when Pstart.exe is launched as a preliminary to launching PAF5.exe, a U-turn icon shows on the launch button. Clicking the U-turn button causes the "Start" wallpaper to disappear but nothing further happens. File attributes seem O.K. on both exe files.

Why did I have Paf5.exe open in Word? Was I trying to reverse engineer it? No, but in the absence of any info on the PAF FAQ site or this forum regarding the errors in Graphic Image linking in the RTF exported reports, I thought that perhaps a peek was in order to see if PAF was causing the problem. The program continues to try to link to a non-existent file in a non-existent WinNT folder on this Win 98 computer. Perhaps I deleted said folder, not knowing what it was, but it didn't reinstall when I reinstalled the PAF5 program. Very curious. But it is possible to put an image in a folder where PAF5 is looking for it and have that image show up repeatedly in the report in Word.

This is the program line that seems involved in the incorrect linking to Word. I did have Japanese as well as English installed at one time.

IMPORT C:\\\\WNTNV\\\\Winnt256.bmp \\* MERGEFORMAT}}}