Posted By:John Grieve
Email:
Subject:Re: PAF 4 Installation
Post Date:November 04, 2000 at 02:21:05
Message URL:http://genforum.genealogy.com/paf/messages/1027.html
Forum:Personal Ancestral File Forum
Forum URL:http://genforum.genealogy.com/paf/

This is an entry on the following website that refers to your problem.
http://www.installsite.org/bugs_is6.htm#0x80040707

"Setup failed to run installation (0x80040707)"
Description:
During setup initialization, sometimes an error message 0x80040707 with no additional information is displayed. After that setup appears to continue, but is not fully initialized, resulting in various consequential problems.
It is still obscure which conditions cause this problem. There is a mailing list for people affected by this error. To subscribe to the mailinglist, simply send a message with the word 'subscribe' in the Subject: field to the following address:
To: DosExecPgm-request@installsite.org
Subject: subscribe
Once you have subscribed, please collect as much information as possible, such as Windows version, language and service pack, regional settings, virus scanners, Internet Explorer, and other installed software packages, and post it to the list. Hopefully some scheme can be identified that helps to find the cause and fix the problem.
Note that this mailing list is not an official support channel of InstallShield Software Corp., so you should also report the problem to Installshield support!
Workarounds:
None.
Status:
This is the IS 6.2 variant of the DosExecPgm problem that happened on IS 6.1.
Created: 2000-06-15


hope it helps