Posted By:Loren Norris
Email:
Subject:Re: UK version 8.5a of Generations (Pig-in-a-Poke)
Post Date:March 07, 2006 at 13:12:44
Message URL:http://genforum.genealogy.com/generations/messages/944.html
Forum:Generations Software Forum
Forum URL:http://genforum.genealogy.com/generations/

Hi Michael.
The Pig-in-a-Poke remark might have been over the top as I have since found out the problem resolution.

Generations will work on my D drive with XP. My problem was the source data saving. I found out that previewing the data prior to saving fixes the problem.
Since the only reason I kept Win98 was for Generations I have since put XP on the C drive and removed Win98. Now I only use XP.

Also I really didn't need to buy Generations 5.8a because Generations 6.0 worked with XP except for the Source save problem. If I had tried the preview prior to saving with 6.0 I would have discovered that I didn't need 5.8a. However it is a newer version of Generations.

I now have XP on both the C and D drives but will soon take it off the D drive. No need for redundency.

Happy once again!

Bud