Posted By:Dave Betson
Email:
Subject:Re: Generations 5.2 Family Tree Grand Suite
Post Date:November 04, 2005 at 10:00:38
Message URL:http://genforum.genealogy.com/generations/messages/848.html
Forum:Generations Software Forum
Forum URL:http://genforum.genealogy.com/generations/

I solved all of my incompatibility problems by purchasing Generations v8.5a. It works perfectly with XP (Thank God!!!) I was concerned also that I had a large database of information that appeared to be rapidly becoming incompatible with updated Windows systems. Now, all is well and the various printing and other problems have disappeared. I would recommend that you buy v8.5a. Accompanying the new software you will receive an additional update patch (which cures a printing problem) and instructions on how to transfer current v5 files across to the upgraded version. The relevant contact information on purchase can be found at http://www.twrcomputing.co.uk/ Their delivery was very quick and I also found them to be very helpful. The cost of purchasing v8.5a, was Stg£19.95. Hope this of help.