Posted By:George
Email:
Subject:Serious Data Loss.. (Same as 'Dave Webb' - below)
Post Date:March 12, 2004 at 17:07:25
Message URL:http://genforum.genealogy.com/generations/messages/377.html
Forum:Generations Software Forum
Forum URL:http://genforum.genealogy.com/generations/

Mike,
I'm having the Index Building problem too. I can open the uds w/out the Index by holding down the 'Ctrl' key as I open the file. I then "Save a (couple) Copy"'s; Close the Gen. Grand Suite 8.5.1x, run 'Scan Disk or 'Defrag' the HD, and Reboot. If I'm lucky, the next time I open the uds, it will open with the Index in tact. However, if I try the GEDCOM thingy, or 'Identify'- 'Relationships' with ANYbody, it freezes up about half way thru. It's then.. 'Ctrl' - 'Alt' - 'Delete' & I'm back to square one. No Index.

We may have inadvertently deleted a piece of 'Icollect' (nothing in the 'Holding' of 'Temp. Files') or 'HertgEd'-'Cookbook'-(nothing in the 'Cache' or 'Cookbook'-'Rocache' folders) - None of which I use.

Prior to Upgrading my system, IE was Crashing on me from time to time. It's when Gen. Grand Suite 8 was open & IE crashed that the problem began. A corrupted file.? So how do I fix it.?

Can I Re-Install Gen. Grande Suite 8, right over the top of the existing application.?? (8.1.5x)

I've read all the 'Tips & Tricks' & 'Messages' from Sierra & now Broderbund.

I'm at my wits end.!

You doing a Great job Mike, and providing an enormous service. Thanx a Bunch.

Below is copied from Dave Webb's quiry, with some of my inserts (in CAPS & in (parentheses).)

George

.........

"Serious Data Loss corruption in 8.5a (won't allow index to rebuild)
Posted by: David Webb (ID *****8354) Date: February 10, 2004 at 04:55:43
of 376"

"I always keep a couple of extra copies of my current major uds file, but after having problems with the data loss syndrome (which is a polite way of putting it) .... Trying to export the file to gedcom, generations kept freezing up part of the way through (the file is pretty large: 40,000 individuals"... (MINE IS 22,000) ... So I tried to export one of my copies and the same problem comes up. I go into another of the copies and try to take out all of the zombies (found about 8 total, but must have missed at least one) and then export, but it would freeze up again. So I tried to re-enter some of the ones that I had failed to export, but each of them as I would open them would freeze up as they tried to rebuild their index about 2/3 (1/2) of the way through. Well, every copy even of fairly recently backed up files started freezing up on rebuild. Copies of ones from about five months ago would rebuild (though I've rebuilt since then because of the occassional crash but never had problems part way through), .... I have tried to abort the validation process as the help file suggests by hitting or holding the shift (CTRl) key, but it continues and then freezes up eventually.

If anyone has any advice, I'd appreciate it. I still have a couple of copies of uds files that freeze up on rebuilding. I don't know if even if I could open one of them without rebuilding the index that my problems would be solved since I gather the only way to cull zombies is to mark from the index and then delete marked persons. But at least I could have access to the file. I've been faithful to generations for four or five years, since I got interested in genealogy, but the problems I've had since upgrading.." MY CPU, MOTHER BOARD & RAM) "I just want to be able to convert my files to gedcom...

Dave Webb"

Thank You,
George