Posted By:Catherine O'Neill
Email:
Subject:Building Index - Freezes Half Way
Post Date:June 27, 2011 at 12:42:51
Message URL:http://genforum.genealogy.com/generations/messages/2142.html
Forum:Generations Software Forum
Forum URL:http://genforum.genealogy.com/generations/

Hello,

I use Generations Family Tree Plus. One of my trees is very large. Today, for the first time, it froze midway into the "Building Index" process. It validates, but then cannot build the index. I have no problem opening other trees - just this one. I have tried to open it several times, and it freezes at the exact same point in the process. Since I did not back up this tree after my last few uses, and since I have added a huge amount of information, I am at my wits end. How can I open it?

I got an indication that there was going to be a problem when, earlier today, I tried to update my Relationships List so that I could see the exact relationship for the new individuals I had added. I was unsuccessful, so I just moved on.

Please, is there someone who can tell me what I can do to complete the index building process and open the tree?

Thanks,
Cathy