Posted By:Denise Lay
Email:
Subject:Re: Generations 8.0 and Vista
Post Date:October 30, 2009 at 21:48:35
Message URL:http://genforum.genealogy.com/generations/messages/1937.html
Forum:Generations Software Forum
Forum URL:http://genforum.genealogy.com/generations/

Hi Carol, I had to upgrade my laptop to gain extra memory and have made the wrong move by getting Vista. After being told it was compatible 'with everything! - have found not only my Generations software incompatible but quite a few other things I had installed on my other computer. Oops not forgeting the new printer they sold me at the same time. Doesn't say much for the salesman!! Am afraid to buy another updated version of Generations at this point as I don't feel confident with Vista. Luckily I kept my old laptop which I now use for recording family history only and know is Generations compatible. Happy 'family hunting'!! Denise