Posted By:Trevor Rix
Email:
Subject:Re: Problem Loading the Program onto Vista Prestige
Post Date:October 22, 2007 at 10:05:15
Message URL:http://genforum.genealogy.com/generations/messages/1466.html
Forum:Generations Software Forum
Forum URL:http://genforum.genealogy.com/generations/

Hi Pete,

That is the problem. Your old version of Generations is not XP or Vista compatible. You need to upgrade to the latest Generations v8.5a which is XP compatible and works on Vista too. We have v8.5a in stock.

Regards,

Trevor Rix
TWR Computing
http://www.twrcomputing.co.uk