Posted By:Trevor Rix
Email:
Subject:Re: Sierra Generations Generation 8 - Cannot Install On new Machine!
Post Date:November 11, 2006 at 01:03:25
Message URL:http://genforum.genealogy.com/generations/messages/1151.html
Forum:Generations Software Forum
Forum URL:http://genforum.genealogy.com/generations/

Dave,

You need to upgrade your old Generations to the latest v8.5a which is Windows XP compatible. We have this in stock at 19.95 with free delivery.

Trevor Rix
TWR Computing
http://www.twrcomputing.co.uk