Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Family Tree Maker Search Tools Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Flagging names
Posted by: Alistair Macdonald (ID *****6908) Date: March 26, 2010 at 06:58:59
In Reply to: Re: Flagging names by H R Worthington of 9621

Russ,
We seem to have been discussing this subject for almost two months and I am no further forward now than I was at the beginning. To enlarge on my "defeatism" I have looked at two other trees/files in which I had manually added branches over a year ago, and discovered exactly the same situation as with Janet Scott's branch - no appearance of those additions in Register.
The problem seems to endemic to FTM and it is not really worth while continuing with this matter. I can view and print those missing branches separately in Register although I cannot in the basic file. That I must learn to live with.
I appreciate your efforts very much and am really grateful but disappointed that I have now to call quits.
Alistair


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/archive/messages/9577.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network