Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ancestral Quest Forum

Post FollowupReturn to Message ListingsPrint Message

Re: AQ with MS Vista
Posted by: Shon Edwards (ID *****1847) Date: October 01, 2010 at 10:37:55
In Reply to: Re: AQ with MS Vista by William Knight of 635

I finally found out what was going on. I tried calling the AQ people, the Microsoft people, and no one could help me. I had discovered something which happened to any drive I plugged into the computer, however. The attributes on every single file were being changed to read-only, no matter whether it was a dedicated HD, a flash drive, or whatever. I noticed that all the files in the Program Files (x86) I think was the directory name, also had all the attributes changed to read-only, as I was adding programs to the computer. I wondered if maybe the program wasn't running correctly because it needed some read-write files (such as the index building ones, esp. by alpha). Voilą, the next thing I knew, once I changed all aspects in the AQ subdirectory, everything worked fine. Very very strange. About a month later, the computer stopped forcing these read-only aspects onto every single file. MS couldn't figure that one out either. I logged 32 problems with Win 7, and they told me that in 30 of the cases, they would have to put them down as unresolved problems :). I guess that's Microsoft for you. Thanks for all the replies and help. SRE


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/aq/messages/608.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network